FIMS 14.70 Release Notes
This document contains brief summaries for issues resolved in the FIMS version 14.70 release released on
May 19th, 2019.
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Upgrade Overview
Host*Net clients will be upgraded to 14.70 on May 19th, 2019.
On Premise clients on version 12.50 or later can update to 14.70 by downloading the installation package from
Blackbaud Downloads ( https://www.blackbaud.com/support/downloads/downloads.aspx), and following the
installation instructions in the FIMS 14.70 Upgrade Guide.
Note for On-Premise clients: Beginning with FIMS 14.70, the minimum supported version of Progress
OpenEdge is version 11.6.4. For information about upgrading to Progress 11.6.4 or later, see Knowledgebase
article 189200, or to learn about moving your data to Blackbaud’s hosted environment in Host*Net, contact
Blackbaud.

Blackbaud Customer Support
Need Help?
If you have questions or need assistance, please contact Support.
Online:

Visit Case Central at https://www.blackbaud.com/casecentral/casesearch.aspx. Click the
Case tab at the top and click Create New Case.

Phone:

(800) 468-8996, Option 1

Support Hours: M-F, 8:30 am – 8:00 pm ET

© 2019 Blackbaud | T 877.704.3343

Major Enhancements
The following major enhancements were added in this release.
ID

Module

907862

Funds

Description
Implement Mass Changes to Fund Access with Fund Association Teams
Now, you can easily manage user access to funds by leveraging teams and
team access using the new Fund Association Teams feature. You can use the
feature just in FIMS or sync with DonorCentral.
How does it work?
Create a team, add team members, then assign funds to the team. All team
members automatically have access to the funds assigned to that team.
When you remove a team member, you also remove the team member’s access
to the funds in the associated group. When you add a team member, you grant
the team member access to funds associated with the team.

How can I use this?

Last Updated: August 15, 2019

Page 2 of 50

Grant Committees and Boards - This feature enables Grant committee
and boards to set up teams in FIMS. Team members, consisting of
chosen committee and board members, manage and vote on grants.
When a team member changes, this feature enables you to update that
member’s fund access across all funds managed by the committee. You
can also add funds to the list of funds managed by the committee.
Supporting Organizations – When FIMS is used to run a back office for
an organization, and staff changes occur at the organization, use this
feature to update fund access to the organization members.
High Attention or Special Funds – When FIMS is used to oversee high
attention funds, use this feature to add or remove staff and funds from a
list of team members assigned to monitor the funds.
Financial Advisor - When a financial advisor is added or removed, you
can add or remove their access to funds in just one process when you
have a team of financial advisors.
To create a team
1. Go to Funds > File Maintenance > Fund Association Teams.
2. In the Teams tab, click the New icon in the upper left.
3. Enter a Team Name and Description.

4. Click the Save icon in the upper left.
To add or remove a team member
1. Go to Funds > File Maintenance > Fund Association Teams.
2. Click the Team Members tab.
3. To add a team member:
a. Click the New icon in the upper left.
b. Click the down-arrow in the Profile ID column.
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c. Locate the team member in the Profile Lookup and double-click
on the contact row.
d. Click the Save icon in the upper left.
4. To remove a team member
a. Click on the row of a team member to highlight the row.
b. Click the Delete icon in the upper left.

c. In the prompt, click Yes to remove the contact from the team.

d. Click the Save icon in the upper left.
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To assign funds to a team
1. Go to Funds > File Maintenance > Fund Association Teams.
2. Click the Team Funds tab.
3. Click the New icon in the upper left.

4. Click the down-arrow in the Fund ID column.

5. Locate the fund in the Fund Lookup and double-click on the row.
6. Click the Save icon in the upper left.
Tip: To remove a fund from the team, click on the fund on the Team Funds
tab and click the Delete icon in the upper left.
Use roles to change team member access
If a team member changes role, you can easily update their fund access by
changing role, called Rep Type. Rep Types are set in the Fund Association tab.
For example, in the screenshot below, if Mr. Washington leaves the organization,
Mr. Lincoln could be made the Administrator. Then someone else can be added
to the team as a normal “Dist” member of the team.
To change roles of a team member
1. Go to Funds > File Maintenance > Fund Association Teams.
2. Click the Team Members tab.
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3. In the Rep Type column for the member whose role you want to change,
click on the cell.
4. Click on the down-arrow, then choose a new Rep Type from the options.
5. Click the Save icon in the upper left.

933208

Grants

Use NTEE codes on Grantee Records
FIMS now retrieves National Taxonomy of Exempt Entities (NTEE) codes from
the IRS Business Master File (BMF). Use these codes on grantee records and
applications to ensure a standardized classification of non-profit organizations.
Depending on whether you use Program or Sub Program codes, or both, you’ll
be able to choose how you want to pull in and capture NTEE codes on grantee
records, posted applications, and unposted applications.
First, you need to set System Options to use NTEE codes. This manual step
ensures that you can choose whether to use the codes, as well as ensure that
pre-established codes are not overwritten unless you choose to do so.
To enable FIMS to use NTEE Codes, set System Options.
a.
b.
c.
d.
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Go to Tools > System Utilities > System Options.
In Section, choose Grants.
In Option, choose NTEE_Program_Area.
In Value, select one of the following options:
a. Choose Major to record the Program Area code with one
character only.
b. Choose Minor to record the full Program Area code.
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For example: If the NTEE code is “A12,” and you only want to keep
the letter “A” on the records, choose Major. If you want to keep the
full code, “A12,” choose Minor.
e. Click Apply.
f. (Optional) If you use Sub Program code fields or would like to begin
using them, in Option, choose NTEE_Sub_Program, then choose a
Value:
a. Choose Major to record the Sub Program code with one
character only.
b. Choose Minor to record the full Sub Program code.
For example: If the NTEE code is “A12,” and you only want to keep
the letter “A” on the records, choose Major. If you want to keep the
full code, “A12,” choose Minor.
Tip: Using Sub Program provides another way of categorizing
records for reporting. For example, you could use the Program code
to record the NTEE code’s first letter (choose Major), and the Sub
Program code to record the full NTEE code (choose Minor).
g. Click OK.

In Grants > Tax Status Organization Lookup, a column now displays the
NTEE Code.
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Tip: NTEE code information is also available after clicking the Details
button.
On the Grantee record, the Tax Status Plus (also called Tax Status Verify)
lookup now includes an NTEE section so you can review and update NTEE
codes.
To review and update NTEE codes on one Grantee record
h. Open the Grantee record.
i. To the right of the Tax ID field, click the Blackbaud Tax Status Plus
icon to open the Update Tax Status Information window.
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j.

In the NTEE section, the left field displays the current codes for this
grantee and the right field displays NTEE codes pulled from the IRS
Tax Service for your review.
k. Click Update to move the NTEE codes from the right field over into
the left field.
l. Click Accept.
Note: If you click Accept without clicking Update, no changes are saved.

Because NTEE Codes are new to FIMS, an audit tool is available to quickly
associate codes with grantee records, posted applications, and unposted
applications. Run the audit tool, then use the options in the report to assign
NTEE codes to grantee records, unposted applications, and posted applications.
Follow the steps below to assign NTEE codes to many grantee records,
unposted applications, or posted applications all at once.
To assign NTEE Codes to many records or applications at once
1. Go to Tools > System Utilities > Admin Utilities > Grantee NTEE
Codes Audit.
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Note: If the following error displays, follow the steps above to
configure System Options to allow NTEE codes.

2. In the Report Selections window, choose a selection, then click Run
Report.
Tip: You may want to run this report without further selections from the
default. After reviewing results, you can select options to choose what
displays in the report.

3. If the grantee has posted or unposted applications, complete the
following options in the NTEE Audit – Update Applications window:
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For UNPOSTED Applications:
a. In the RECEIVED Date From and Thru fields, specify the
date range of received applications that you want the tool to
audit. Only the unposted applications that were received
during this date range are included in the audit and display in
the report.
b. (Optional) Choose the Skip those with codes not matching
original grantee codes option to exclude applications that
were manually updated from the grantee default codes. This is
a good option if you already have a code system in place and
do not want to override those codes.
c. (Optional) Choose the Include those with no received date
option to use applications with no received date.
For POSTED Applications:
a. In the GRANT Date From and Thru fields, specify the date
range of when applications were posted that you want the tool
to audit. Only the applications posted during this date range
are included in the audit and display in the report.
b. (Optional) Choose the Skip those with codes not matching
original grantee codes option to exclude applications that
were manually updated from the grantee default codes. This is
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a good option if you already have a code system in place and
do not want to override those codes.
4. Click OK.
Multiple audit reports display when grantees have posted and
unposted applications.
5. In the Grantee NTEE Codes Audit report, review column
information:
• NTEE Code assigned to the grantee
• NTEE Program and NTEE SubProg codes used in FIMS
• Can Update NTEE – identifies grantees to update

6. (Optional) Choose Import All NTEE Codes to pull all IRS-supplied
NTEE codes into the FIMS Program Code File.
Tip: If you prefer to not import the entire list of NTEE codes into your
FIMS code file, then skip this option. FIMS then adds only the NTEE
codes that are associated with a grantee record or application at the
time of using an Update option (in the next step). You may want to
skip this option if you need very few codes and don’t want to have a
large list of codes in your FIMS system.
7. Choose any of the following options:

•
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Update Grantees – Updates the Grantee records displayed
in the report with NTEE codes.
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•

•

Update Unposted Apps – Updates all unposted applications
with the NTEE codes in the report. The update adds codes to
the Program Code File and updates codes on the unposted
application records.
Update Posted Apps - Updates all posted applications with
NTEE codes in the report. The update adds codes to the
Program Code File and updates codes on the posted
application records.
Tip: Depending on how you chose to display NTEE codes,
the Program and/or Sub Program fields update with either
Major or Minor NTEE codes after using any of the Update
options above.

8. Click OK on the confirmation screen.
Now, when looking at a grantee record, the Program Area and/or Sub Program
Area codes are updated to include NTEE code information.

936028

Gifts

Gift Import now supports Stock Gifts
You can now choose to import Stock Gifts into FIMS using a Securities option in
Gift Import.
When using the new Securities option, a security is created in FIMS if it doesn’t
already exist. FIMS validates the security name, ticker and CUSIP. Because the
name is the key field for the government, the Name field must be unique.
To import Stock Gifts
1. Go to File Maintenance > Gift Import.
2. Choose Securities.
3. Complete the Stock Gifts details fields.
• Security Name
• Ticker
• CUSIP
• Days High
• Days Low
• Shares
• Date Acquired
• Custodial Account
• Cash Acct
• Restriction Date
• Restrict Comment
• Proceeds Share
• Proceeds Amt
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•

ProcTrade Date

4. Choose an option for Combine consecutive records from Donor,
Fund and Date:
• When not selected, each row imports as a new gift
• When selected, a security imports to the gift that matches donor,
fund, and date
5. Click Import.
DonorCentral
NXT

New Document Module for Grant, Gift, and Pledges letters – Store letters in
FIMS
A new Document Module is available in FIMS for Grant, Gift or Pledges
payment letters so you can store documents locally in FIMS.
Following the next DonorCentral NXT update, you will also be able to link and
upload the payment letters to the related record (or records) in DonorCentral
NXT.
Note: The DonorCentral NXT update for this feature will be available in July,
2019. Until then, you can use the Documents Module to store payment letters
in FIMS.
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For Grant or Gift payment letters, use the new macros to generate or select
preexisting letters, then load the letters into the Document Module. For Pledges
letters, select preexisting letters.
Once the letters are in the Document Module, you can link and upload the letter
to its related record or records in DonorCentral NXT. In DonorCentral NXT, the
letters display in a Files tile on the related record.
How does it work?
After generating PDF payment letters in FIMS, the letters attach to the payments
with a new macro.
In FIMS, you can add, delete, update or unlink a document. You can link a single
document to multiple Grants, Gifts or Pledges, such as a case where a
Scholarship fund has multiple scholarships for students who attend a certain
school.
Before you can upload documents to DonorCentral NXT, configure FIMS to use
the feature.
To enable document uploads to DonorCentral NXT
Note: You can configure this setting in FIMS now. However, the DonorCentral
NXT update for this feature will be available in July, 2019. After that release, you
will be able to upload the documents to DonorCentral NXT.
1. Go to Tools > System Utilities > DonorCentral > DonorCentral
Options.
2. In Section, select Services.
3. In Option, select Upload_Documents.
4. In Value, select On.
5. Select OK.
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To generate a Gifts or Grants document and upload to Document Module
and DonorCentral NXT
Note: The DonorCentral NXT update for this feature will be available in July,
2019. Until then, you can use the Documents Module to store payment letters
in FIMS.
Tip: You can also upload pre-existing documents or documents created
using a different macro. Skip ahead to the next section to learn how to
upload preexisting documents to DonorCentral NXT.
Note: This procedure is applicable for Gifts and Grants only. For Pledges
documents, follow the next section’s steps to upload a preexisting Pledges
document.
1. Prerequisite: Go to Tools > Update FIMS Macros to get the 14.70
macro additions:
• SaveAcknowledgementsPDF
• SaveGrantLetterGrantNumberFolderPDF
• SaveGrantLetterDonorAdvisorPDF
See Update FIMS Macros for more information.
2. Open an Export process for a Gift or Grants letter.
For example:
•
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To open a gift history letter, go to Reports > Gifts > Gift History
- Export.
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•

To open a grant letter, go to Reports > Export Grant
Information.
3. Choose the letter by doing one of the following options:
• In the Saved Reports tab, click on a row to select the letter and
select Load Selection.

•

Or, In the Send To tab, next to the Auto Launch Document field,
click the disk icon to browse to and select the previouslygenerated letter.
Note: This feature works with Auto Launch Document only and
does not apply to documents from the Acknowledgement
Format process.

4. In the Send To tab, check the Run Macro checkbox.
5. Select Run Report. Results and a confirmation popup display.
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6. Choose one of the following actions:
• Create and Upload to DC - Adds the document to the Document
Module and attaches it to the associated record in DonorCentral
NXT.
• Create - Adds the document to the Document Module.
• Look Again – If the displayed results don’t match the
expectation, something may have gone wrong with Microsoft
Word. You can open Microsoft Word and run the macro manually
or do both the merge and macro manually, then select Look
Again.
• Don’t Create - Closes the window with no further action to add
the document to the Document Module or upload to
DonorCentral NXT.
7. If you choose Create or Create and Upload to DC, a confirmation
displays.
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8. Select OK.
To add preexisting documents to the Documents Module so you can
upload them to DonorCentral NXT
Note: This procedure is applicable for Gifts, Grants, and Pledges
documents.
1. Go to View > Documents Module.
2. Click the Processes tab.
3. Select an option for either Grant, Gift, or Pledge documents.

4.
5.
6.
7.
8.
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Select Run Process.
Specify your selection criteria to identify the documents.
Select OK.
In the Selections tab, select Run Report.
In the report, select Create Document Links.
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9. After the process locates the documents, a prompt displays.

9. Choose one of the following actions:
• Create and Upload to DC - Adds the document to the Document
Module and attaches it to the associated record in DonorCentral
NXT.
• Create - Adds the document to the Document Module.
• Look Again – If the displayed results don’t match the
expectation, something may have gone wrong with Microsoft
Word. You can open Microsoft Word and run the macro manually
or do both the merge and macro manually, then select Look
Again.
• Don’t Create - Closes the window with no further action to add
the document to the Document Module or upload to
DonorCentral NXT.
10. If you choose Create or Create and Upload to DC, a confirmation
displays.
11. Select OK.
To link and upload Grants, Gifts, or Pledges letters from Documents
Module to related records in DonorCentral NXT
Note: The DonorCentral NXT update for this feature will be available in July,
2019. Until then, you can use the Documents Module to store payment letters
in FIMS.
Note: This procedure is applicable for Gifts, Grants, and Pledges documents
only.
1. Go to View > Documents Module.
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2. In the data grid, right-click on one or more document rows that you want
to upload and select Upload Docs.

3. Select an Upload Docs option.
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Tip: See this help page for information about Highlighted and Tagged
Records.
Note: You only need to upload a document if a related record (fund,
grant, profile, or donation) is also uploaded.
4. Select OK.
A confirmation message displays, and you can now see the document in
DonorCentral NXT on the related record.

About the new Document Module
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In the Document Module, the Document Links tab displays uploaded
document details in the fields above the table. Linked documents display in the
table.
Note: Document links are not editable in this view.

You can double-click on a document row in the data grid to open the document.
Select Upload to DC or Remove from DC to either upload the document to
DonorCentral NXT or remove it from DonorCentral NXT.
Note: The DonorCentral NXT update for this feature will be available in July,
2019. Until then, you can use the Documents Module to store payment letters
in FIMS.
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The Processes tab displays the options to locate preexisting Grant, Gifts, and
Pledges documents so you can add the documents to the Document Module as
well as upload them to the related record in DonorCentral NXT.
Note: The DonorCentral NXT update for this feature will be available in July,
2019. Until then, you can use the Documents Module to store payment letters
in FIMS.
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1041127

DonorCentral
NXT

Fund Activity Report
Note: The DonorCentral NXT update for this feature will be available in July,
2019. Until then, you can update your FIMS settings so you are ready to use the
report later in DonorCentral NXT when it becomes available.
The new Fund Activity Report gives donors a “bank summary” experience with
a “balance sheet” view for Fund information.
This on-demand fund statement will be available in DonorCentral NXT after the
July 2019 release.
The report provides the following benefits:
•
•
•

Donors view their current balance from an incoming/outgoing balance
over time
Donors see debits and credits for a time period
Donors see the beginning and ending balance for a date filter

To support this feature, in FIMS DonorCentral Options, the
Export_GL_Drilldowns option now includes Activity Report configuration.
Improvements were also made to FIMS’ General Ledger Drilldown
configuration. FIMS passes the Gift and Grant number to link information in
DonorCentral NXT.
To use the report, complete configuration steps in FIMS and enable a setting in
DonorCentral NXT. The DonorCentral NXT setting is available after the July
2019 release.
After configuring General Ledger in FIMS, choose which accounts and account
names display on the Fund Activity Report in DonorCentral NXT. Donors view
details and select time periods in the Funds > Activity tab.
To use the report:
1. Go to Tools > System Utilities > DonorCentral > DonorCentral
Options.
2. Select Services > Export_GL_Drilldowns > Activity Report.
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3. Click OK.
4. When prompted to refresh DonorCentral Real time Sync Options,
choose Yes.

After setting Export_GL_Drilldowns to Activity Report (or Yes) in the steps
above, two new columns display in File Maintenance > General Ledger >
Master Chart of Accounts Maintenance:

•

•
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Exp to DC – Check boxes are automatically selected and read-only for
rows with a Type of Q or higher when Export_GL_Drilldowns is
Activity Report or Yes and the account type is a revenue, expense, or
fund balance (including transfer) account. When selected, data for the
account uploads to DonorCentral NXT.
DC Friendly Name – This column displays when
Export_GL_Drilldowns is set to Yes or Activity Report, and the Exp to
DC check box is selected. This field isn’t required if the check box is
selected. It uses the account name as the friendly name in that case.
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These columns also display in the Master Chart Report in Reports >
General Ledger when if DC G/L Export is Yes or Enterprise.

With these enhancements, the gl_drilldown_group.txt and
gl_drilldown.txt files no longer require manual management. Drilldown
configuration occurs within DonorCentral NXT.
The gl_master.txt file also no longer needs manual management. Its
contents now come from the Master Chart of Accounts configuration.
In DonorCentral NXT, after FIMS sends the new General Ledger format, the
Fund Activity Report displays on the Activity tab of the Fund Details page.
To enable this report so you can view it, following the July 2019 DonorCentral
NXT release, in DonorCentral NXT, under Control panel, Site configuration,
Options, select Enable Activity report for all users under Funds so that
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advisors can view the Fund Activity Report. If you don’t select this option, only
administrators will be able to view the report.

971861

DonorCentral
NXT

Multi-Payment Grant Recommendations
Note: The DonorCentral NXT update for this feature will be available in July,
2019. Until then, you can update your FIMS settings, so FIMS is ready for this
feature when it becomes available in DonorCentral NXT.
Using FIMS with DonorCentral NXT, donors can set up multiple grants through
a single recommendation form that checks against the spendable balance.
Organizations choose whether FIMS handles these as a single grant with
multiple payments or as multiple grants.
When you import multi-payment grant recommendations from DonorCentral
NXT, you can either:
•
•

Create one grant with multiple payments (default)
Create one grant for each payment

Donors can use this feature to commit a specific amount of money to grant out
over a period. For example, a donor can grant out $100,000 over a 10-year
period at $10,000 per year. Donors can now set up this multi-payment grant in
DonorCentral NXT.
When FIMS sees this grant coming in, a new FIMS configuration setting handles
the incoming grant. Generally, it is one grant with multiple payments, but it can
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also be multiple grants with individual payments. These are marked with a future
date.
Note: Multi-payment grants differ from recurring grant recommendations

To enable the grant multi-payment feature
Note: The DonorCentral NXT update for this feature will be available in July,
2019. At that time, you can update the DonorCentral NXT settings. Meanwhile,
see the next section to update FIMS settings to support this feature.
1. In DonorCentral NXT, go to Control panel > Site configuration.
2. On the Site configuration page, select Options.
3. In Grant recommendations, enable the Allow multi-payment
recommendations setting.

4. Click Apply changes.
When this is enabled, additional options display on the Grant recommendations
form, enabling users to split the total grant amount over multiple payments.

New Option in Suggestions to Support Multi-Payment
A new DonorCentral Option is available in the Suggestions section so you can
create one grant with multiple payment lines or multiple grants, each with one
payment line.
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1. Go to Tools > System Utilities > DonorCentral > DonorCentral
Options.
2. In the Suggestions section, choose Multi_Payment_Type.
3. Choose how you want to create multiple payments:
• Choose One Grant to create multiple lines on one grant
--or-•

Choose Multiple Grants to create multiple grants with one line
each
4. Click OK or Apply.

The grant recommendation form was updated to include the following fields:
•
•
•

PaymentCount
PaymentFrequencyType
PaymentFrequencyAmount

DonorCentral NXT validates that the total amount of the installments matches
the overall amount. Rounding can occur, so the remainder in placed in the first or
last payment line.

907932

General
Ledger
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Updates to Sweep Clearing Account Distribution
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Sweep Distributions based on Fund Distribution Options
A new Sweep Clearing Distribution Type option enables you to sweep buys or
sells based on:
• Target % (default)
• Current %
• Distribution % (use for a separate distribution)
In Funds > Asset Mgt:

In General Ledger > Asset Rebalancing > Fund Targets:
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A new checkbox, Factor in Fund’s Grants Payables Account, includes
payables, so you can factor in the basis of the checking account when running
the Sweep Clearing Account and choose the range of accounts.

1. In View > General Ledger > Journal Entry > Automatic Entries >
Sweep Clearing Account, select Factor in Fund’s Grants Payables
Account,
2. Use the From Grants Payable Account and Through Grants Payable
Account fields to select accounts.
The General Ledger balance from this range of accounts is added to the
General Ledger balance from the Clearing Account.
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Previously, checks had to be cut and posted in journal entries before
moving money into checking because it was the only way to know how
much to move into checking.
Extract General Ledger Data for use in Raiser’s Edge or Financial Edge
You can now extract profile, gift, and fund data in a format consumable by
Raiser’s Edge and Financial Edge.
See https://www.blackbaud.com/files/support/helpfiles/fims/hh_start.html#15reports/rpt-sys-extractdata.html
1039980

Profile
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Updates to Alternate Addresses
•

In Profiles > Alternate Addresses, a Comment field is now available,
so you can make notes related to a profile record.

•

In the data grid, a new column called Other is available for use, such as
for a cell phone number.

•

The Alternate Addresses tab is now available in the Accounts Payable
> Vendor module.
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•

A userid column was added as a selectable option in alternate addressrelated reports and data grids.

Autofill Alternate Address Feature
After updating an address on the Profile 1 tab, you can choose to save the
previous address on the Alternate Addresses tab.
To autofill a previous address
1. In Profiles, go to the Profile 1 tab.
2. Make an edit to an address.
3. Click the Save icon in the upper left.
4. Choose whether you want to save the old address. If you choose Yes,
the address is automatically filled and saved in the Alternate Addresses
tab.
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This prompt displays when edits or updates are made to any of the
following Profile fields:
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•
•

Address1
Address2
Annual name
Bus-Title
Cell-phone
City
Country
County Code
E-mail
Fax
Home Phone
Org Name
State
Title Code
Work Phone
Work Ext
Zip

Minor Enhancements
The following minor enhancements were added in this release.
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ID

841163

Module

FACTS

Description
New Pool allocation processing to calculate Cost for First-In, FirstOut (FIFO) in FACTS
When using book in FACTS Pools, you can now choose to populate sell
transactions realized on the book value.
To calculate transactions on a First-in, First-out basis
1.
2.
3.
4.

Go to Tools > System Utilities > System Options.
In Section, select FACTS.
In Option, select Realized_Sell_On_Average_Book.
In Value, select FIFO.
Tip: FIFO calculates transactions on a First-in, First-out (FIFO)
basis. When not selected, the default is to calculate when “use
special book” is selected or using the unit tracking feature.
5. Click Apply.

In the FACTS Transaction History Listing Report, two new columns are
available to display outstanding (current vs. original) shares:
•
•
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Remaining Cost (ReconTmHi)
Remaining Units (ReconTmHi)

Page 36 of 50

To see the current and original cost and/or unit on the report, you must
have the UNIT Tracking feature turned on, and a pool with the “use book
values” options checked. You also need to have the FIFO selection in
System Options set (described above).
To see the values in a report
1. Go to Reports > Transaction History Listing.
2. In the selection list, choose either Remaining Cost, Remaining
Units, or both.
3. Click Add>> to move them to the selection grid.
4. Click in the From and Through cell:
• For Cost, enter a monetary value up to two decimal places.
• For Units, enter a monetary value up to four decimal
places.
5. Click Run Report.
Donor-selected Investments in Grants
845446, 849594

Grants and
DonorCentr
al NXT

You can now create a grant application that specifies a chosen investment
account.
In the Application > Payment Plan data grid, a new field, Invest Acct,
allows you to designate the investment account for a grant application.
When used with Sweep Clearing Account and factoring in Fund’s Grants
Payable Account, you can allow a different investment account to fund the
grant, rather than those used by the Fund’s Asset Management.
To select an Investment Account on the Payment Plan for Unposted
Applications
1. In Grants, go to the Applications tab > Payment Plan tab.
2. In the Invest Acct column, select the cell on the row of a payment
plan to display the down-arrow selector.
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3. Click the down-arrow to choose an investment account.

4. When prompted, choose Yes to save your change.
When the payment posts to Accounts Payable, the payment displays
in the Item Entry tab > Line Items tab > Invest Account column and
field.

And, a new INVESTMENT line displays in the A/P Item Edit Report.
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When the Accounts Payable items post to General Ledger, this
creates journal entries that move the amount from the selected
investment account to checking.

Consider using the Sweep Clearing Account feature next to sweep any
remaining amounts.
Designated Investment from DonorCentral NXT
Note: This part of the feature will be available after the DonorCentral
NXT update in July, 2019.
FIMS also accepts a designated investment in a grant recommendation
from a DonorCentral NXT import.
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In FIMS, the grant’s investment recommendation from DonorCentral NXT
displays in the DonorCentral Suggestion Import on a new Investments
tab.
Tip: If the Investments tab doesn’t display, it means that no grant
investments were chosen in DonorCentral NXT.

In an upcoming DonorCentral NXT release, donors can choose the
investment to use for a grant during grant recommendation.

853027

Spreadsheet option available in Asset Rebalancing and Sweep
Clearing Account
In Asset Rebalancing and Sweep Clearing Account, you can now
export a report to a file type of your choosing such as a CSV or Excel
document.
The spreadsheet output has two sections: Detail and Summary.
To get Asset Rebalancing data as an export
1. Go to General Ledger > Asset Rebalancing tab.
2. In the Processing tab, select Asset Rebalancing Entries.
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3. Select Run Process.
4. Adjust the report settings as you need, then select the Run GL
Entries Edit Report button.
5. Select Run Report.
6. When the report displays, select Export.

7. In the Export Format list, select the file type.
8. Next to the File Name field, click the Save icon to choose a
location and filename.
Note: You must change the file extension following the file name.
For example, for an Excel file, end your file name with .xls and
Save As Type All Files (*.*).

9. Select Save.
10. Select Run Report.

Last Updated: August 15, 2019

Page 41 of 50

11. When the confirmation popup displays, click OK.

A message displays with the number of records exported.
To get Sweep Clearing Account data as an export
1.
2.
3.
4.
5.
6.
7.

Go to General Ledger > Journal Entry tab.
In the Automatic Entries tab, select Sweep Clearing Account.
Select Run Process.
Update the Sweep Clearing Account settings, then click OK.
Update the Fund Selection Criteria settings, then click OK.
Select Run Report.
In the report that displays, select Export.

8. Next to the File Name field, click the Save icon to choose a
location and filename.
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Note: You must change the file extension following the file name.
For example, for an Excel file, end your file name with .xls and
Save As Type All Files (*.*).

9. Select Save.
10. Select Run Report.

11. When the confirmation popup displays, click OK.

A message displays with the number of records exported.

Admin Fee Updates
1103501

Funds

Last Updated: August 15, 2019

•

In Funds > Fund 1, a Show button is now available to the right of
the Admin Fee code field. Select Show to open the Fund 2 tab to
view, update, or disable the Admin Fee code.
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•

When changing the Admin Fee code, FIMS prompts you to
choose whether you want to delete the former code. Now, if No is
selected, resulting in the creation of more than one fee for the
fund, the word, More, displays to the right of the Admin Fee
name.

Enable logging of real time synchronization to DonorCentral NXT
A new Real Time Sync option is available that enables you to log real
time synchronization to DonorCentral NXT.

1104336

DonorCentr
al NXT

A log for each user saves in an NXT folder under the FIMS temporary files
folder, typically n:\found\tempfiles\nxt. The file, named
RTS_<userid>.log, is tab delimited so that data can copy to Microsoft
Excel for filtering.
To enable logging
1. Go to Tools > System Utilities > DonorCentral > DonorCentral
Options.
2. In Option, choose RTS_Logging.
3. Select On. Real-time synchronization to DonorCentral NXT is
now logged.
By default, this option is Off.
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Accrued Interest and Commission enhancements
Fields for Buy and Sell Transactions
Sometimes, securities (bonds/fixed incomes) are purchased that have
already accrued interest. The amount of the accrued interest can be
pulled from a trade confirmation. You can now enter this information and
post it to General Ledger or upload it as part of each trade transaction.

854636 |
1055347

Fields for buy transaction:
• Securities Accrued interest – Interest is added to purchase
amount and debited to default accrued interest General Ledger
account.
• Securities Commissions – Commission is added to purchase
amount and debited to default commissions General Ledger
account
Fields for sell transaction:
• Securities Accrued interest – Interest is taken from the sale
amount and debited to default accrued interest General Ledger
account.
• Securities Commissions – Commission is taken from the sale
amount and debited to default commissions General Ledger
account

The new fields are only editable in Securities Module > Unposted
Securities (when Purchase is selected), but are readable in numerous
places in FIMS, including:
•
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Funds > Securities Detail
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•
•
•
•

Fund > GL Overrides
Fund Class File Maintenance
Fund Class Code Listing
General Ledger > Inventory Edit/Post

Edit Reports when selling
In the Securities Module > Inventory tab > Sell tab, the accrued interest
now displays on the Edit Report when generating proceeds.

In Tools > System Utilities > System Options > SalesForce, you can
now select WarningMessagesExclude as an option.
1130965

FIMS CRM
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By default, this option is set to No to suppress warning messages in the
log files for FIMS CRM. Set the option to Yes to display warning
messages in the FIMS CRM log files.
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Resolved Issues
The following issues are resolved in this release. Case numbers are provided for internal referencing.
ID

Module

Description
In Tools > System Utilities > System Options, you can once again select the
Grant_Folder_Level option to choose the level, either IdCode or
GrantNumber, for the creation of the Grant folder.
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854743

Fund
Statements

When an address element is added to the gift detail section of the Fund
Statement Designer, addresses of anonymous donors no longer display in the
detail section of a fund statement.

881273

General
Ledger

The General Ledger Journal Import was updated to validate the Create AP
checking account only when it would be used.

946975

Graphical
Viewer

The Page Setup icon in the toolbar of the Graphical Viewer that is used to
adjust the page layout of reports is visible once again following a 14.60 update
that caused the icon to not display.

1034207,
1058228

Graphical
Viewer

Fund Statements generated in the Graphical Viewer now show the single page
number of each page as “Page 1” instead of “Page 1 of X.“

1064404

System

Logical data grid functions and Calculated fields now display correctly as yes or
no instead of decimal 1.00 or 0.00.

1069392

Accounts
Payable
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In Accounts Payable, an issue was resolved that caused the following errors to
display intermittently:
•

Error: Cannot access the MODIFIED attribute because the widget does
not exist
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•

1082009

System

Error: Invalid handle. Not initialized or points to a deleted object.

After completing a patch or update in FIMS, there is no longer a prompt to send
an email to FIMS Support.

1086022
Funds

Opening a saved data grid in the Funds module no longer causes the following
error to occur: Invalid rowed argument(s) given in query object method.

1101933

Export

An error no longer occurs when choosing to export the secondary file in the
Application History User Defined Export and User Defined Gift History Export.

1112412

Gifts

In Gifts, exporting a soft credit acknowledgement no longer causes the error,
"Record 1 contained too many data fields," on the Word document after merge.

1113724

System

An ODBC 92 configuration issue was resolved for Crystal 10 when used with
Crystal Fund Statements and Crystal Statements to Fund Folders (w-statex.w).

1122447

Funds

1123000

FACTS

1125681

Gifts

In the Gifts module, the Division field no longer displays on the gift comment
field.

1128268

Grants
Scholarships

An issue was resolved in the Grant and School Unposted Application data grid
so that now the right-click Mass Update for Grant Date Change works as
expected.

1134295

System

Clients using Progress Enterprise DB with Large Files enabled will no longer
see report of the database extents to extend in the DB Health Audit option.

Grants

When multiple fund adjustments are made to a Grant processed through
Accounts Payable, the accounts are no longer blank on the Adjustment
Verification Report and on the check in the Payments tab, and detail lines are
added to the A/P Activity display for the Voucher History.

1136806
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You can once again create a multi-line ATS code in File Maintenance > Funds
> Fund Code Maintenance > Available to Spend.

Now when running the Retrieve XML from ASTTC Webservice process in
FACTS/FII, the following an “empty response” error no longer occurs.

Page 49 of 50

1141540

1145677

Grants

Grants

When opening the Grants module, FIMS no longer displays the error,
SETUSERID/USERID functions require one connect db or db argument.
Slowness and crashing of FIMS when working in Grants was also resolved.
When generating recurring grants from fund distributions, the error, “Create row
for application failed. 0 Grant applications created,” no longer occurs when
clicking Create Grant Applications.

Financial Reports that use the column formatter were updated to improve
accuracy in the calculation of a budget percentage.

1147602

Reports

1148209

Scholarships

1149697

Reports

We’ve resolved an issue of not being able to select an historic cycle date with
the FACTS/FII Reconciliation report when there is no open FII cycle.

1151421

Reports

After running the Edit and Post Administrative Fees process, text no longer
wraps in the Administrative Fee Report.

1151853

Reports

After exporting to PDF using the Graphical Viewer, the error, “System
ComponentModel.LicenseException: License for the PDFExport cannot be
found,” no longer occurs.
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Imported scholarships that have a designation of “none” for the institution field no
longer create blank profiles.
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